Hi~登录注册
查看: 152|回復: 0

[公告] 2019/ 09/ 24 幻想廳 主機最低作業系統&瀏覽器要求通知

[複製鏈接]
莫里MoonLi 發表於 2019-9-24 00:00:00 | 顯示全部樓層 |閱讀模式

您現在是陌生的拜訪者,登入後才可以看見更多內容哦~

您需要 登錄 才可以下載或查看,沒有帳號?加入大廳

x
如果您打不開幻想廳其一網站時,請確認您的電腦已經更新最新版本。

幻想廳網站
== 不建議 ==
Windows 7 SP1 以上 及 瀏覽器需將 TLS1.2開啟。IE的版本必須為 8以上。

== 最低要求 ==
Windows 7 SP1 以上 及 瀏覽器需將 TLS1.2開啟。IE的版本必須為 11。除IE外其他瀏覽器請依瀏覽器官方主要穩定版進行隨時更新或自動由瀏覽器內建更新。

== 建議要求 ==
Windows 10 1809 或者 最新Windows 10 穩定版本 以上 , 瀏覽器需將 TLS1.2與TLS1.3開啟。IE預設11即可。 除IE外其他瀏覽器請依瀏覽器官方主要穩定版進行隨時更新或自動由瀏覽器內建更新。



若您是修正檔看不到公告欄,我們修正檔的啟動面板是仰賴IE核心進行的,所以請先打開 IE 瀏覽器,右上角齒輪、有個[網際網路選項]點他,點[進階],請確定[HTTP設定的 HTTP2選項有打勾。]以及[安全性的 TLS 1.2 與 1.3 有打勾]以及[安全性的 SSL 2.0 與 SSL 3.0 取消勾勾]。


                               
登錄/註冊後可看大圖



                               
登錄/註冊後可看大圖


如果您仍無法連線請使用 LINE 或 Discord 與我們聯繫。

修正檔:使用Windows 10 1903 64bit + 以上設定,目前是可以正常看到公告欄。



新聞:
微軟、蘋果、Google及Mozilla四大瀏覽器業者將在2020年終止支援TLS 1.0、1.1

瀏覽器:
Windows Edge (Chromium核心) 中文 搶先使用 (支援Windows 7 以上)
回復

使用道具 舉報

快速回復 返回頂部 返回列表